<!DOCTYPE html>
<html lang="en">
	<head><meta charset="utf-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
		<!-- Required meta tags -->
		
		<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
		<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
		<link rel="preload" href="https://fonts.gstatic.com/s/oswald/v48/TK3iWkUHHAIjg752GT8Gl-1PKw.woff2" as="font" crossorigin="anonymous">
		<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc4AMP6lQ.woff2" as="font" crossorigin="anonymous">
		<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxKKTU1Kg.woff2" as="font" crossorigin="anonymous">
		<link rel="apple-touch-icon" sizes="180x180" href="https://martech.org/wp-content/themes/tdm-editorial/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://martech.org/wp-content/themes/tdm-editorial/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="https://martech.org/wp-content/themes/tdm-editorial/favicon-16x16.png">
		<link rel="manifest" href="https://martech.org/wp-content/themes/tdm-editorial/site.webmanifest">
		<link rel="mask-icon" href="https://martech.org/wp-content/themes/tdm-editorial/safari-pinned-tab.svg" color="#5bbad5">
					<link rel="canonical" href="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/">
				<meta name="msapplication-TileColor" content="#f15922">
		<meta name="theme-color" content="#ffffff">
		<meta name="facebook-domain-verification" content="b2kj89ug1logtlxrddleq9n1nmnwgi" />

		<title>MOps leaders as scientists: Embracing the scientific method</title>

		<script type="rocketlazyloadscript">
			  dataLayer = [];
		</script>

		<script type="rocketlazyloadscript">
			(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-WNWBNXJ');
		</script>

		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.6 (Yoast SEO v19.13) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Discovery and experimentation are the processes." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MOps leaders as scientists: Embracing the scientific method | MarTech" />
	<meta property="og:description" content="Discovery and experimentation are the processes." />
	<meta property="og:url" content="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/" />
	<meta property="og:site_name" content="MarTech" />
	<meta property="article:publisher" content="https://www.facebook.com/martechismarketing" />
	<meta property="article:published_time" content="2022-12-28T14:00:00+00:00" />
	<meta property="article:modified_time" content="2022-12-22T16:33:32+00:00" />
	<meta property="og:image" content="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Embracing-the-scientific-method-800x450.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Milton Hwang" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@martechismktg" />
	<meta name="twitter:site" content="@martechismktg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Milton Hwang" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.googleadservices.com' />
<link rel='dns-prefetch' href='//script.crazyegg.com' />
<link rel='dns-prefetch' href='//cdn.jst.ai' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://martech.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://martech.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='oswald-font-css' href='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/css/oswald.css?ver=1671846463' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='roboto-font-css' href='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/css/roboto.css?ver=1671846463' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://martech.org/wp-content/themes/tdm-editorial/css/bootstrap/bootstrap.min.css?ver=5.2.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='font-awesome-css' href='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/css/font-awesome/fontawesome.min.css?ver=1671846463' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='theme-styles-css' href='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/css/theme.css?ver=1671846463' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='default-styles-css' href='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/style.css?ver=1671846463' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='searchwp-live-search-css' href='https://martech.org/wp-content/cache/min/1/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1671846463' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://martech.org/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://martech.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://martech.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/inc-conf/js/moment.js?ver=1671846463' id='script-moment-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/inc-conf/js/moment-timezone.js?ver=1671846463' id='script-timezone-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/inc-conf/js/fuse.js?ver=1671846463' id='script-fuse-js' defer></script>
<link rel="https://api.w.org/" href="https://martech.org/wp-json/" /><link rel="alternate" type="application/json" href="https://martech.org/wp-json/wp/v2/posts/357298" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://martech.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://martech.org/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://martech.org/?p=357298' />
<link rel="alternate" type="application/json+oembed" href="https://martech.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartech.org%2Fmops-leaders-as-scientists-embracing-the-scientific-method%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://martech.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmartech.org%2Fmops-leaders-as-scientists-embracing-the-scientific-method%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.9.1 -->

<link rel="preload" as="font" href="https://martech.org/wp-content/themes/tdm-editorial/fonts/font-awesome/fa-solid-900.woff2" crossorigin>
<link rel="preload" as="font" href="https://martech.org/wp-content/themes/tdm-editorial/fonts/font-awesome/fa-brands-400.woff2" crossorigin><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>						
<script type="rocketlazyloadscript" data-minify="1" async src='https://martech.org/wp-content/cache/min/1/tag/js/gpt.js?ver=1671846463'></script>
<script type="rocketlazyloadscript">
	window.googletag = window.googletag || {cmd: []};
	googletag.cmd.push(function() {

		var mapping1 = googletag.sizeMapping()
			.addSize([1920, 400], [[1920, 624], [970, 250], [728, 90]])
			.addSize([1536, 400], [[1536, 499], [970, 250], [728, 90]])
			.addSize([1440, 400], [[1440, 468], [970, 250], [728, 90]])
			.addSize([1366, 350], [[1366, 444], [970, 250], [728, 90]])
			.addSize([1280, 300], [[1280, 416], [970, 250], [728, 90]])
			.addSize([970, 250], [[970, 315], [970, 250], [728, 90]])
			.addSize([768, 400], [[728, 90]])
			.addSize([470, 400], [])
			.addSize([0, 0], [])
			.build();

		var mapping2 = googletag.sizeMapping()
			.addSize([1024, 400], [[300, 250], [300, 600], [300, 481], [160, 600]])
			.addSize([768, 400], [[300, 250], [300, 600], [300, 481]])
			.addSize([470, 400], [])
			.addSize([0, 0], [])
			.build();

		var mapping3 = googletag.sizeMapping()
			.addSize([1200, 400], [[800, 440], [800, 260]])
			.addSize([800, 260], [[800, 440], [800, 260]])
			.addSize([0, 0], [])
			.build();

		var mapping4 = googletag.sizeMapping()
			.addSize([1024, 400], [300, 250])
			.addSize([768, 400], [300, 250])
			.addSize([0, 0], [])
			.build();

		var mapping5 = googletag.sizeMapping()
			.addSize([1024, 400], [])
			.addSize([768, 400], [])
			.addSize([470, 400], [])
			.addSize([360, 400], [300, 250])
			.addSize([0, 0], [300, 250])
			.build();
		googletag.defineSlot('/1038259/MT_Marquee', [[1920, 624], [1536, 499], [1440, 468], [1366, 444], [1280, 416], [970, 315], [970, 250], [728, 90], [1, 1]], 'div-gpt-ad-6013980-5')
			.setTargeting('Martech', ['Marketing operations (MOps)'])
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
				googletag.defineSlot('/1038259/MT_Sidebar-top', [[300,250],[300,600],[160,600]], 'div-gpt-ad-6013980-1')
			.setTargeting('Martech', ['Marketing operations (MOps)'])
			.defineSizeMapping(mapping2)
			.addService(googletag.pubads());
			googletag.defineSlot('/1038259/MT_Sidebar-center', [[300,250],[300,600]], 'div-gpt-ad-6013980-2')
			.setTargeting('Martech', ['Marketing operations (MOps)'])
			.defineSizeMapping(mapping2)
			.addService(googletag.pubads());
		googletag.defineSlot('/1038259/MT_Sidebar-lower', [[300,250],[300,600],[300,481]], 'div-gpt-ad-6013980-3')
			.setTargeting('Martech', ['Marketing operations (MOps)'])
			.defineSizeMapping(mapping2)
			.addService(googletag.pubads());
			googletag.defineSlot('/1038259/MT_Leaderboard', [[970,250],[728,90]], 'div-gpt-ad-6013980-6')
			.setTargeting('Martech', ['Marketing operations (MOps)'])
			.defineSizeMapping(mapping1)
			.addService(googletag.pubads());
			googletag.defineSlot('/1038259/MT_End-of-Story', [[800,440],[800,260]], 'div-gpt-ad-6013980-7')
			.setTargeting('Martech', ['Marketing operations (MOps)'])
			.defineSizeMapping(mapping3)
			.addService(googletag.pubads());
			googletag.defineSlot('/1038259/MT_Mobile', [[300,250]], 'div-gpt-ad-6013980-8')
			.setTargeting('Martech', ['Marketing operations (MOps)'])
			.defineSizeMapping(mapping5)
			.addService(googletag.pubads());
	
		googletag.pubads().enableLazyLoad();
		googletag.pubads().enableSingleRequest();
		googletag.pubads().disableInitialLoad();
		googletag.enableServices();
  });
</script>


		
		<!-- Google reCaptcha v3 -->
		<style>
			div.grecaptcha-badge {display: none !important;}
		</style>
		<script type="rocketlazyloadscript" src="https://www.google.com/recaptcha/api.js?onload=onLoad&render=explicit" defer></script>

	</head>

	<body class="template-article" >

		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNWBNXJ"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div class="page-container main-outer-container">

								
<style>
@media screen and (min-width: 969px) {
	#div-gpt-ad-6013980-5 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:970px;
		min-height:315px;
	}
}
@media screen and (min-width: 1279px) {
	#div-gpt-ad-6013980-5 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:1280px!important;
		min-height:416px!important;
	}
}
@media screen and (min-width: 1365px) {
	#div-gpt-ad-6013980-5 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:1366px!important;
		min-height:444px!important;
	}
}
@media screen and (min-width: 1439px) {
	#div-gpt-ad-6013980-5 {
		min-width:1440px!important;
		min-height:468px!important;
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
	}
}
@media screen and (min-width: 1535px) {
	#div-gpt-ad-6013980-5 {
		min-width:1536px!important;
		min-height:499px!important;
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
	}
}
@media screen and (min-width: 1919px) {
	#div-gpt-ad-6013980-5 {
		min-width:1920px!important;
		min-height:624px!important;
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
	}
}
</style>
<!-- START MARQUEE SPACE -->
<div id='div-gpt-ad-6013980-5'>

</div>
<!-- END MARQUEE SPACE -->
			
			<header class="bg-white outer-header-container sticky-top">
	<nav class="navbar navbar-expand-lg shadow bg-white py-1">
		<div class="container">
			<a class="navbar-brand" href="/"><img class="nav-logo ms-3 ms-md-0" width="150" height="29" src="https://martech.org/wp-content/themes/tdm-editorial/img/logo/martech22_logo.svg" alt="Martech: Martech is Marketing Logo"></a>
			<div class="d-flex">
				<a class="d-block d-lg-none nav-email-icon me-3" href="/newsletters">
					<span class="fas fa-2x fa-envelope pt-1"></span>
				</a>
				<button class="navbar-toggler me-3 me-md-0" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>
			</div>
					<div class="collapse navbar-collapse" id="navbarNav">
				<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="navbar-nav" itemscope itemtype="https://www.schema.org/SiteNavigationElement"><li  id="menu-item-353816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-353816 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-353816" data-bs-toggle="dropdown"><span itemprop="name">Topics</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-353816">
	<li  id="menu-item-356190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356190 nav-item"><a itemprop="url" href="https://martech.org/topic/account-based-marketing-abm/" class="dropdown-item"><span itemprop="name">> Account-based marketing (ABM)</span></a></li>
	<li  id="menu-item-356191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356191 nav-item"><a itemprop="url" href="https://martech.org/topic/b2b-marketing/" class="dropdown-item"><span itemprop="name">> B2B marketing</span></a></li>
	<li  id="menu-item-356193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356193 nav-item"><a itemprop="url" href="https://martech.org/topic/customer-data-platform-cdp/" class="dropdown-item"><span itemprop="name">> Customer data platform (CDP)</span></a></li>
	<li  id="menu-item-356194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356194 nav-item"><a itemprop="url" href="https://martech.org/topic/digital-transformation/" class="dropdown-item"><span itemprop="name">> Digital transformation</span></a></li>
	<li  id="menu-item-356192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356192 nav-item"><a itemprop="url" href="https://martech.org/topic/ecommerce/" class="dropdown-item"><span itemprop="name">> Ecommerce</span></a></li>
	<li  id="menu-item-356195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356195 nav-item"><a itemprop="url" href="https://martech.org/topic/event-marketing/" class="dropdown-item"><span itemprop="name">> Event marketing</span></a></li>
	<li  id="menu-item-356196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356196 nav-item"><a itemprop="url" href="https://martech.org/topic/marketing-analytics/google-analytics-4/" class="dropdown-item"><span itemprop="name">> Google Analytics 4 (GA4)</span></a></li>
	<li  id="menu-item-356197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356197 nav-item"><a itemprop="url" href="https://martech.org/topic/identity-resolution/" class="dropdown-item"><span itemprop="name">> Identity resolution</span></a></li>
	<li  id="menu-item-356198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356198 nav-item"><a itemprop="url" href="https://martech.org/topic/marketing-automation/" class="dropdown-item"><span itemprop="name">> Marketing automation</span></a></li>
	<li  id="menu-item-356199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356199 nav-item"><a itemprop="url" href="https://martech.org/topic/optimization-and-personalization/" class="dropdown-item"><span itemprop="name">> Optimization and personalization</span></a></li>
	<li  id="menu-item-356624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356624 nav-item"><a itemprop="url" href="https://martech.org/topic/martech-special-reports/" class="dropdown-item"><span itemprop="name">> MarTech special reports</span></a></li>
	<li  id="menu-item-353823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353823 nav-item"><a itemprop="url" href="https://martech.org/martech-topics/" class="dropdown-item"><span itemprop="name">> All topics</span></a></li>
</ul>
</li>
<li  id="menu-item-353828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-353828 nav-item"><a href="#" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-353828" data-bs-toggle="dropdown"><span itemprop="name">Conference</span></a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-353828">
	<li  id="menu-item-357323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357323 nav-item"><a itemprop="url" href="https://martech.org/conference/spring/" class="dropdown-item"><span itemprop="name">> Spring</span></a></li>
	<li  id="menu-item-357322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357322 nav-item"><a itemprop="url" href="https://martech.org/conference/fall/" class="dropdown-item"><span itemprop="name">> Fall</span></a></li>
</ul>
</li>
<li  id="menu-item-353825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353825 nav-item"><a itemprop="url" href="https://martech.org/webinars/" class="nav-link"><span itemprop="name">Webinars</span></a></li>
<li  id="menu-item-353826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353826 nav-item"><a itemprop="url" href="https://martech.org/intelligence-reports/" class="nav-link"><span itemprop="name">Intelligence reports</span></a></li>
<li  id="menu-item-353827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353827 nav-item"><a itemprop="url" href="https://martech.org/white-papers/" class="nav-link"><span itemprop="name">White papers</span></a></li>
<li  id="menu-item-353829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-353829 nav-item"><a itemprop="url" href="https://martech.org/what-is-martech/" class="nav-link"><span itemprop="name">What is martech</span></a></li>
</ul></div>
				<div class="d-block d-lg-none pt-3 pt-lg-0">
					<div id="navbar-search" class="nav-search-form">
	<form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)">
		<div class="row g-0">
			<div class="form-group col-8 col-md-8 col-lg-10 mb-0">
				<input class="form-control rounded-0 searchNavbar" type="text" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
			</div>
			<div class="form-group col-6 col-md-5 col-lg-2 mb-0">
				<button type="submit" class="btn btn-dark w-75 rounded-0">Search</button>
			</div>
		</div>
	</form>
</div>				</div>

			</div>

			
			<div class="nav-subscribe nav-item d-none d-xl-block">
				<form id="nlh1" class="d-flex align-items-center" action="/lib/process/process-mkto-api.php" method="POST" novalidate="novalidate">
	<input type="hidden" name="formid" value="12054" />
	<input type="hidden" name="programid" value="3655">
	<input type="hidden" name="mtoSignUp" value="Navbar Newsletter Form" />
	<input type="hidden" name="utmMedium" value="" />
	<input type="hidden" name="utmCampaign" value="" />
	<input type="hidden" name="utmSource" value="" />
	<input type="hidden" name="utmContent" value="" />
		<input type="hidden" name="pageLink" value="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/" />
		<input type="hidden" name="ipAddress" value="17.241.227.12" />
	<input type="hidden" name="cookieValue" id="munchkinCookieNav" />
	<input name="first_name" type="text" class="first_name d-none">
	<input class="headerEmail form-control rounded-0" style="min-width: 15.625rem;" type="email" name="email" placeholder="Enter your business email here" required>
	<div id="nav_nl_captcha"></div>
	<button id="hover-button" class="btn navButton rounded-0" type="submit" name="submit_button">Subscribe</button>
	<button id="nlh1-processing" class="d-none btn navButton rounded-0 w-100 border-0" type="button" disabled><span class="spinner-border spinner-border-sm" role="status" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Processing...</button>
</form>

<script type="rocketlazyloadscript">
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieNav').value = getCookie('_mkto_trk');
</script>			</div>

			<div class="nav-search ps-lg-2 d-none d-lg-block">
				<div id="navSearch" class="dropdown">
					<a id="navbarSearch" class="nav-link dropdown-toggle" href="#" type="button" role="button" data-bs-toggle="dropdown" aria-expanded="false" aria-haspopup="true"><i class="fas fa-search"></i></a>
					<div class="dropdown-menu mt-2 border-0 rounded-0" aria-labelledby="navbarSearch">
						<div id="navbar-search" class="nav-search-form">
	<form name="searchform" class="navbar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)">
		<div class="row g-0">
			<div class="form-group col-8 col-md-8 col-lg-10 mb-0">
				<input class="form-control rounded-0 searchNavbar" type="text" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_1" autocomplete="off">
			</div>
			<div class="form-group col-6 col-md-5 col-lg-2 mb-0">
				<button type="submit" class="btn btn-dark w-75 rounded-0">Search</button>
			</div>
		</div>
	</form>
</div>					</div>
				</div>
			</div>
			<script type="rocketlazyloadscript">
				var navSearch = document.getElementById('navSearch')
				navSearch.addEventListener('shown.bs.dropdown', function () {
					document.getElementsByClassName('searchNavbar')[1].focus();
				})
			</script>
				</div>
	</nav>
</header>
			
			<main class="main-container-wrap">
				<div class="container-fluid">

					<!-- START LEADERBOARD SPACE -->
<div class="d-flex justify-content-center">
	<div id="leaderboard" class="d-none d-md-block mt-2">
		<div class="advertise-leaderboard advertise-728x90">
			<div id='div-gpt-ad-6013980-6'>
				<!-- <script type="rocketlazyloadscript">
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-6013980-6'); });
				</script> -->
			</div>
		</div>
	</div>
</div>
<div id="adSpacer"></div>
<!-- END LEADERBOARD SPACE -->

<div class="content mt-4 mx-auto">
	<div class="row">
		<div class="col-12 col-md-7 col-lg-8">
			
			<article class="article-content">

				<div class="story-box sharing_controls_startpoint_fixed">
					<div class="channel">
						<p id="breadcrumbs"><span><span><a href="https://martech.org/">MarTech</a></span> » <span><a href="https://martech.org/topic/marketing-operations/">Marketing operations (MOps)</a></span> » <span class="breadcrumb_last" aria-current="page">MOps leaders as scientists: Embracing the scientific method</span></span></p>					</div>

				
					<h1 itemprop="headline">MOps leaders as scientists: Embracing the scientific method</h1>

					<h2 class="subhead" itemprop="alternativeHeadline">Discovery and experimentation are the processes.</h2>
					<div class="dateline">
						<a href="https://martech.org/author/milton-hwang/" title="Posts by Milton Hwang" rel="author">Milton Hwang</a> on December 28, 2022 at 9:00 am | Reading time: 4 minutes 					</div>
				
					<div class="d-sm-none">
											</div>
				
					<section
	class="sharing_controls"
	data-twitter-handle="@martechismktg"
	data-linkedin-source="MarTech Is Marketing"
	data-email-subject="A link from MarTech"
	data-email-body="Hi,[newline][newline]I've shared a link from MarTech.[newline][newline][title]:[newline][shortlink][newline]"
	data-permalink="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/"
	data-shortlink=""
	data-featured-image="#insert-image-url"
	data-full-title="MOps leaders as scientists: Embracing the scientific method"
	data-abbreviated-title="MOps leaders as scientists: Embracing the scientific method"
	data-sticky-startpoint-selector=".sharing_controls_startpoint_fixed"
	data-sticky-endpoint-selector="footer"
	data-content-startpoint-selector=".sharing_controls_startpoint_content"
	data-content-endpoint-selector=".sharing_controls_endpoint_content">
	<ul>
		<li data-id="linkedin" class="linkedin"><i class="fab fa-linkedin-in" onclick="gtag('send', 'social', 'linkedin', 'share', 'https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/');"></i></li>
		<li data-id="twitter" class="twitter"><i class="fab fa-twitter" onclick="gtag('send', 'social', 'twitter', 'share', 'https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/');"></i></li>
		<li data-id="facebook" class="facebook"><i class="fab fa-facebook-f" onclick="gtag('send', 'social', 'facebook', 'share', 'https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/');"></i></li>
	</ul>
</section>
					<div itemprop="articleBody" class="body-content pt-3">

						<div class="sharing_content_channel">
							<div class="sharing_controls_startpoint_content"></div>
						</div>

						
<p>This series presents a framework that describes the roles and responsibilities of marketing operations leaders. This fourth and final part discusses MOps leaders as scientists. Earlier editions described their roles as <a href="https://martech.org/why-marketing-operations-leaders-have-become-modernizers/">Modernizers</a>, <a href="https://martech.org/marketing-operations-leaders-are-modern-orchestrators-psychologists-and-scientists-mops/">Orchestrators</a>, and <a href="https://martech.org/mops-leaders-as-psychologists-the-modern-mind-readers/">Psychologists</a>. </p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" width="800" height="450" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20450'%3E%3C/svg%3E" alt="MOps leaders as scientists" class="wp-image-357300" data-lazy-srcset="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-800x450.jpeg 800w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-600x338.jpeg 600w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-200x113.jpeg 200w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-768x432.jpeg 768w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-1536x864.jpeg 1536w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-150x84.jpeg 150w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists.jpeg 1600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-800x450.jpeg" /><noscript><img decoding="async" width="800" height="450" src="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-800x450.jpeg" alt="MOps leaders as scientists" class="wp-image-357300" srcset="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-800x450.jpeg 800w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-600x338.jpeg 600w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-200x113.jpeg 200w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-768x432.jpeg 768w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-1536x864.jpeg 1536w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-150x84.jpeg 150w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists.jpeg 1600w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>


<p>The path to knowledge employs the <a href="https://plato.stanford.edu/entries/scientific-method/" target="_blank" rel="noreferrer noopener">scientific method</a>. Practitioners first develop a hypothesis, which is an assumption or potential explanation for an observation. They then test the hypothesis by conducting experiments. An idea in marketing is analogous to a hypothesis. The execution — such as a campaign based on the idea — and measurement of results can be compared to an experiment.&nbsp;</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" width="800" height="393" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20393'%3E%3C/svg%3E" alt="MOps leaders as scientists - Composite by Milt Hwang" class="wp-image-357302" data-lazy-srcset="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-800x393.png 800w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-600x295.png 600w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-200x98.png 200w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-768x377.png 768w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-150x74.png 150w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang.png 1435w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-800x393.png" /><noscript><img decoding="async" width="800" height="393" src="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-800x393.png" alt="MOps leaders as scientists - Composite by Milt Hwang" class="wp-image-357302" srcset="https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-800x393.png 800w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-600x295.png 600w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-200x98.png 200w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-768x377.png 768w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang-150x74.png 150w, https://martech.org/wp-content/uploads/2022/12/MOps-leaders-as-scientists-Milt-Hwang.png 1435w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>


<p>Incorporating a scientific-discovery mindset is integral to the success of marketing teams and professionals. Evaluating and implementing new martech is now a core responsibility of marketing and marketing operations professionals (see <a href="https://martech.org/why-marketing-operations-leaders-have-become-modernizers/">part 1</a>). The hypothesis implicit in the adoption is that the new technology will enhance outcomes. Using the marketing software, and measuring the results, is the experiment.&nbsp;&nbsp;</p>



<p>For example, a cornerstone value proposition of marketing automation platforms is the ability to conduct email marketing at scale. Not only can using the platform determine whether it can achieve that goal, but it’s also possible to conduct experiments within experiments. <a href="https://martech.org/the-abcs-of-ab-testing/">A/B testing</a> was initially implemented by creating and deploying two separate versions of the email creative to small segments of the database. This is a simple experiment to determine which creative performs better.</p>



<p>Every element of every digital campaign and underlying tactic is an opportunity for an experiment. The results (which performed “better”) are measured from recipient responses. Those responses may include key performance indicators (KPIs) ranging from the foundational — opens, click-throughs, form-completions, conversion rates — to campaign and business outcomes, e.g., leads, opportunities and sales.&nbsp;&nbsp;</p>



<h2 id="h-holistic-testing-and-iterative-learning">Holistic testing and iterative learning</h2>



<p>Many marketers consider A/B testing a starting point. But linking multiple tactics and experiments, and using an iterative approach, can turbocharge our marketing.&nbsp;</p>



<p>We ”&#8230;want to go a little bit further than (A/B testing) and do what I call ‘holistic testing,’ which is very much scientific testing,” Kath Pay, CEO of Holistic Email Marketing, said <a href="https://martech.org/how-testing-can-give-your-email-marketing-a-conversions-boost/">at a recent MarTech conference</a>.</p>



<p>“Once you get a winning result, and this will be based upon time, as opposed to just the volume of emails (in a single campaign), then you’re going to update the hypothesis and replace the losing stream with a new stream that’s supporting your next hypothesis,” Pay explained.</p>



<p>Learning is an iterative process whether the A/B or holistic approach is employed. Observations yield a hypothesis. A test is conceived and conducted, followed by a review of results and learnings applied to the next iterative learning cycle.&nbsp;</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><img decoding="async" width="800" height="410" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20410'%3E%3C/svg%3E" alt="Iterative Learning" class="wp-image-336190" data-lazy-srcset="https://martech.org/wp-content/uploads/2021/09/KathPay1-800x410.png 800w, https://martech.org/wp-content/uploads/2021/09/KathPay1-600x307.png 600w, https://martech.org/wp-content/uploads/2021/09/KathPay1-200x102.png 200w, https://martech.org/wp-content/uploads/2021/09/KathPay1-768x393.png 768w, https://martech.org/wp-content/uploads/2021/09/KathPay1-150x77.png 150w, https://martech.org/wp-content/uploads/2021/09/KathPay1.png 1144w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://martech.org/wp-content/uploads/2021/09/KathPay1-800x410.png" /><noscript><img decoding="async" width="800" height="410" src="https://martech.org/wp-content/uploads/2021/09/KathPay1-800x410.png" alt="Iterative Learning" class="wp-image-336190" srcset="https://martech.org/wp-content/uploads/2021/09/KathPay1-800x410.png 800w, https://martech.org/wp-content/uploads/2021/09/KathPay1-600x307.png 600w, https://martech.org/wp-content/uploads/2021/09/KathPay1-200x102.png 200w, https://martech.org/wp-content/uploads/2021/09/KathPay1-768x393.png 768w, https://martech.org/wp-content/uploads/2021/09/KathPay1-150x77.png 150w, https://martech.org/wp-content/uploads/2021/09/KathPay1.png 1144w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></figure></div>


<h2 id="h-evaluate-results-beware-automation">Evaluate results, beware automation&nbsp;</h2>



<p>Every experiment yields more data to be analyzed. Successful marketers are disciplined to pause and evaluate the outcomes of experiments before moving on to the next.&nbsp;&nbsp;</p>



<p>Often, the data requires us to revise our hypothesis before coming up with the next experiment. Just because we can automate the next step doesn’t mean we should.</p>



<h2 id="h-scientists-impact-business-results">Scientists impact business results</h2>



<p>Marketing leaders and marketing operations specialists are often tasked with building the models that report on the outcomes of marketing programs.&nbsp;</p>



<p>Attribution models have evolved significantly beyond “last touch” conversion measurements for most organizations. Applying scientific rigor to attributions requires testing multiple hypotheses to determine the outcome.</p>


<div class="wp-block-image">
<figure class="aligncenter size-large"><a href="https://martech.org/wp-content/uploads/2021/09/KathPay2.png"><img decoding="async" width="800" height="423" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20423'%3E%3C/svg%3E" alt="" class="wp-image-336191" data-lazy-srcset="https://martech.org/wp-content/uploads/2021/09/KathPay2-800x423.png 800w, https://martech.org/wp-content/uploads/2021/09/KathPay2-600x317.png 600w, https://martech.org/wp-content/uploads/2021/09/KathPay2-200x106.png 200w, https://martech.org/wp-content/uploads/2021/09/KathPay2-768x406.png 768w, https://martech.org/wp-content/uploads/2021/09/KathPay2-150x79.png 150w, https://martech.org/wp-content/uploads/2021/09/KathPay2.png 1143w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://martech.org/wp-content/uploads/2021/09/KathPay2-800x423.png" /><noscript><img decoding="async" width="800" height="423" src="https://martech.org/wp-content/uploads/2021/09/KathPay2-800x423.png" alt="" class="wp-image-336191" srcset="https://martech.org/wp-content/uploads/2021/09/KathPay2-800x423.png 800w, https://martech.org/wp-content/uploads/2021/09/KathPay2-600x317.png 600w, https://martech.org/wp-content/uploads/2021/09/KathPay2-200x106.png 200w, https://martech.org/wp-content/uploads/2021/09/KathPay2-768x406.png 768w, https://martech.org/wp-content/uploads/2021/09/KathPay2-150x79.png 150w, https://martech.org/wp-content/uploads/2021/09/KathPay2.png 1143w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></a></figure></div>


<h2>Some experiments fail&nbsp;</h2>



<p>Failure is baked into the scientific method. If every idea is a hypothesis and every campaign an experiment, then it’s inevitable that some hypotheses be disproved. Failed experiments provide direction for the next hypothesis and the next experiment.&nbsp;&nbsp;</p>



<p>“In the end, the analytics won’t tell you the next big creative idea, it will tell you when the next big creative idea is working,” according to Elea Feit, Assistant Professor, Marketing at Drexel University.&nbsp;</p>



<h2 id="h-conclusion">Conclusion</h2>



<p>Harnessing insights from data created by user interactions is the key to improving customer experience and boosting conversions. Adopting a scientific approach — developing and testing hypotheses — is key to improving experiences and outcomes.&nbsp;</p>



<hr class="wp-block-separator has-text-color has-background has-cyan-bluish-gray-background-color has-cyan-bluish-gray-color"/>


<!-- START INLINE FORM -->
<div class="nl-inline-form border py-2 px-1 my-2">
	<div class="row align-items-center justify-content-center">
		<div class="col-12 col-lg-3 col-xl-auto pb-2 pb-lg-0">
			<p class="inline-form-text text-center mb-0">Get MarTech! Daily. Free. In your inbox.</p>
		</div>
		<div class="col-12 col-lg-7 col-xl-6 pe-lg-0">
			<div class="form-nl-inline">
				<form id="inline-nl-form" action="/lib/process/process-mkto-api.php" method="POST" novalidate="novalidate">
					<div class="row g-0">
						<div class="form-group col-12 col-lg-8 mb-0">
							<input type="hidden" name="formid" value="12054" />
							<input type="hidden" name="programid" value="3655">
							<input type="hidden" name="mtoSignUp" value="Inline Newsletter Form" />
							<input type="hidden" name="utmMedium" value="" />
							<input type="hidden" name="utmCampaign" value="" />
							<input type="hidden" name="utmSource" value="" />
							<input type="hidden" name="utmContent" value="" />
							<input type="hidden" name="pageLink" value="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/" />
							<input type="hidden" name="ipAddress" value="17.241.227.12" />
							<input type="hidden" name="cookieValue" id="munchkinCookieInline" />
							<input name="first_name" type="text" class="first_name d-none">
							<input class="inlineEmail form-control rounded-0 w-100" type="email" name="email" placeholder="Enter your business email here." required>
						</div>
						<div class="col-12 col-lg-4 col-xl-4 mb-0">
							<div id="inlinesc_nl_captcha"></div>
							<button class="btn btn-dark inlineButton w-100 rounded-0" id="inline-button" type="submit" name="submit_button">Subscribe</button>
							<button id="nl-inline-processing" class="d-none btn btn-dark inlineButton w-100 rounded-0" type="button" disabled><span class="spinner-border spinner-border-sm" role="status" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Processing...</button>
						</div>
					</div>
				</form>
			</div>
		</div>
		<div class="col-12 col-lg-2 col-xl-auto">
			<p class="text-center mb-0"><a class="nl-terms" href="https://martech.org/terms-of-service/" target="_blank">See terms.</a></p>
		</div>
	</div>
</div>
<!-- END INLINE FORM -->

<script type="rocketlazyloadscript">
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieInline').value = getCookie('_mkto_trk');
</script>



<hr class="wp-block-separator has-text-color has-background has-cyan-bluish-gray-background-color has-cyan-bluish-gray-color"/>

						<hr>
												<p><em>Opinions expressed in this article are those of the guest author and not necessarily MarTech. Staff authors are listed <a href="/staff">here</a>.</em></p>
						<hr>
						
						<div class="google-news-link text-center">
							<em><a class="" href="https://news.google.com/publications/CAAqBggKMJeAJDCAwQQ?hl=en-US&gl=US&ceid=US%3Aen" target="_blank" rel="nofollow">Add MarTech to your Google News feed.</em>&nbsp;&nbsp;&nbsp;&nbsp;<img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%2038'%3E%3C/svg%3E" alt="Google News" width="140" height="38" data-lazy-src="https://martech.org/wp-content/themes/tdm-editorial/img/icons/google_news.png"><noscript><img class="img-fluid" src="https://martech.org/wp-content/themes/tdm-editorial/img/icons/google_news.png" alt="Google News" width="140" height="38"></noscript></a>
							<hr>
						</div>

						<div class="row">
							<div class="col-6">
								
<div class="container-fluid px-0 mt-new-articles">
	<div class="row">
		<div class="col-12">
			<p class="pb-1">Related stories</p>
			<section class="global-content-stream">
				<ul class="wpp-list">

					
					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="related">
										<a href="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/">MOps leaders as scientists: Embracing the scientific method</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="related">
										<a href="https://martech.org/the-latest-jobs-in-martech/">The latest jobs in martech</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="related">
										<a href="https://martech.org/a-4-step-guide-to-creating-a-self-service-marketing-organization/">A 4-step guide to creating a self-service marketing organization</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="related">
										<a href="https://martech.org/4-ways-to-optimize-data-intake-marketing-automation-platform/">4 easy ways to optimize data intake on your marketing automation platform</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="related">
										<a href="https://martech.org/marketing-software-think-three-times-before-you-customize/">Marketing software: Think three times before you customize</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
				</ul>
			</section>
		</div>
	</div>
</div>							</div>
							<div class="col-6">
								
<div class="container-fluid px-0 mt-new-articles">
	<div class="row">
		<div class="col-12">
			<p class="pb-1">New on MarTech</p>
			<section class="global-content-stream">
				<ul class="wpp-list">
										
					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://martech.org/top-10-immersive-marketing-trends-that-will-grow-your-grinchy-heart-in-2023/">Top 10 immersive marketing trends that will grow your grinchy heart in 2023</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://martech.org/2023-predictions-experience-ecommerce-and-transformation/">2023 Predictions: Experience, Ecommerce and Transformation</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/">MOps leaders as scientists: Embracing the scientific method</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://martech.org/the-roi-of-personalized-experiences-process-measurements/">The ROI of personalized experiences: Process measurements</a>
									</span>
								</div>
							</div>
						</div>
					</article>

					
					<article class="stream-article latest my-1">
						<div class="row pb-2 mx-1">
							<div class="col-12 px-0">
								<div class="article-text">
									<span class="recent">
										<a href="https://martech.org/2023-predictions-how-organizations-will-transform-their-martech-stacks-and-digital-experiences-in-the-new-year/">2023 Predictions: How organizations will transform their martech stacks and digital experiences in the new year</a>
									</span>
								</div>
							</div>
						</div>
					</article>

									</ul>
			</section>
		</div>
	</div>
</div>							</div>
						</div>

											<style>
@media screen and (min-width: 800px) {
	#div-gpt-ad-6013980-7 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:770px;
		min-height:260px;
	}
}
@media screen and (min-width: 1279px) {
	#div-gpt-ad-6013980-7 {
		display: flex !important;
		justify-content: center !important;
		align-items: center !important;
		min-width:800px!important;
		min-height:440px!important;
	}
}
</style>
<!-- START EOS SPACE -->
<div id='div-gpt-ad-6013980-7'>
	<!-- <script type="rocketlazyloadscript">
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6013980-7'); });
	</script> -->
</div>
<!-- END EOS SPACE -->					
						<div class="about-author">
	<p>About the author</p>
	<div class="information">
		<div class="author-module">
			<div class="row">
				<div class="col-12 col-lg-3">
					<div class="avatar" style="min-width:140px;min-height:140px;">
						<img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20140%20140'%3E%3C/svg%3E" alt="Milton Hwang" width="140" height="140" data-lazy-src="https://martech.org/milton-hwang/"><noscript><img class="img-fluid" src="https://martech.org/milton-hwang/" alt="Milton Hwang" width="140" height="140"></noscript>					</div>
				</div>
				<div class="col-12 col-lg-9">
					<div class="about">
						<div class="name">
							<strong><a href="https://martech.org/author/milton-hwang/" title="Posts by Milton Hwang" rel="author">Milton Hwang</a></strong>
						</div>
						<div class="twitter pt-2">
													</div>

													<div>
								<a href="https://www.linkedin.com/in/milthwang/" target="_blank"><i class="fab fa-linkedin" style="color:#0077B5"></i></a>
							</div>
						
						Milt is currently Director of Customer Experience at MSI Data, an industry-leading cloud software company that focuses on the value and productivity that customers can drive from adopting MSI's service management solutions.
 
With nearly 30 years of leadership experience, Milt has focused on aligning service, marketing, sales, and IT processes around the customer journey.  Milt started his career with GE, and led cross-functional initiatives in field service, software deployment, marketing, and digital transformation. 
Following his time at GE, Milt led marketing operations at Connecture and HSA Bank, and he has always enjoyed being labeled one of the early digital marketing technologists. He has a BS in Electrical Engineering from UW Madison, and an MBA from Kellogg School of Management.

In addition to his corporate leadership roles, Milt has been focused on contributing back to the marketing and regional community where he lives. He serves on multiple boards and is also an adjunct instructor for UW-Madison's Digital Marketing Bootcamp. He also supports strategic clients through his advisory group, Mission MarTech LLC.					</div>
				</div>
			</div>
		</div>
	</div>
</div>
						<div class="related-topics row">
	<div class="secondary topics col-12 mb-3">
		<p>Related topics</p>
		<a href="https://martech.org/topic/marketing-management/">Marketing management</a><a href="https://martech.org/topic/marketing-operations/">Marketing operations (MOps)</a>	</div>
</div>
						<br/>
					</div><!-- .body_copy -->

				</div><!-- story-box -->


			</article><!-- article-content -->

		
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				dataLayer.push({
					event: 'pageview',
					'dimension2': 'Marketing operations (MOps)',
					'dimension3': 'Milton Hwang',
					'dimension5': '2022-12-28 09:00:00',
					'dimension9': 'Marketing management, Marketing operations (MOps)',
					'dimension10': 'subject_matter_expert',
					'dimension11': '357298'
				});
			</script>

					</div>

		<div class="col-12 col-md-5 col-lg-4">
			<div class="d-flex justify-content-end">
				<aside class="right-rail">
	<div class="right-rail-content pb-4">

					<!-- START SIDEBAR TOP SPACE -->
<div class="ad mb-3">
	<div id='div-gpt-ad-6013980-1' style='width:300px;min-height:250px;'>
		<!-- <script type="rocketlazyloadscript">
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-6013980-1'); });
		</script> -->
	</div>
</div>
<!-- END SIDEBAR TOP SPACE -->
		
				<div class="mb-4 d-none d-md-block">
			<div class="nl-stacked-form border p-2 ms-auto">
	<p class="stacked-form-text mb-2 mt-1 text-center">Get the daily newsletter digital marketers rely on.</p>
	<form id="nls" class="mb-1 px-2 form-stacked" action="/lib/process/process-mkto-api.php" method="POST" novalidate="novalidate">
		<div class="form-group mb-1">
			<input type="hidden" name="formid" value="12054" />
			<input type="hidden" name="programid" value="3655">
							<input type="hidden" name="mtoSignUp" value="Sidebar Newsletter Form" />
						<input type="hidden" name="utmMedium" value="" />
			<input type="hidden" name="utmCampaign" value="" />
			<input type="hidden" name="utmSource" value="" />
			<input type="hidden" name="utmContent" value="" />
						<input type="hidden" name="pageLink" value="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/" />
						<input type="hidden" name="ipAddress" value="17.241.227.12" />
			<input type="hidden" name="cookieValue" id="munchkinCookieStacked" />
			<input name="first_name" type="text" class="first_name d-none">
			<input class="stackedFormEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required>
		</div>
		<div id="stacked_nl_captcha"></div>
		<button id="stacked-button" class="btn btn-dark w-100 rounded-0 stackedFormButton" type="submit" name="submit_button">Subscribe</button>
		<button id="nls-processing" class="d-none btn btn-dark w-100 rounded-0 stackedFormButton" disabled><span class="spinner-border spinner-border-sm" role="status" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Processing...</button>
	</form>
	<p class="small text-center mb-0"><a href="https://martech.org/terms-of-service/" target="_blank">See terms.</a></p>
</div>

<script type="rocketlazyloadscript">
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieStacked').value = getCookie('_mkto_trk');
</script>		</div>
		
		

		
<div class="sb-events mb-4">
	<div class="pb-1">
		<span>Attend our events</span>
		<a target="_blank" onclick="ga('send','event','promo','click','sidebar martech');" href="https://www.martechconf.com/?utm_source=mt&utm_medium=textlink&utm_campaign=martech+home&utm_content=standunit+logo">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%2060'%3E%3C/svg%3E" class="img-fluid pb-3" width="300" height="60" alt="The MarTech Conference logo." data-lazy-src="https://martech.org/wp-content/uploads/2021/05/martech21_logo_hrzntl.png" /><noscript><img src="https://martech.org/wp-content/uploads/2021/05/martech21_logo_hrzntl.png" class="img-fluid pb-3" width="300" height="60" alt="The MarTech Conference logo." /></noscript>
		</a>

		

							<p class=show-section>Start discovering now: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/fall?utm_source=mt&utm_medium=textlink&utm_campaign=mtc+fall+2022&utm_content=standunit+text" style="text-decoration: underline;">Fall </a></p>

							

							<p class=hide-section>Start training now: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/master-classes/?utm_source=mt&utm_medium=textlink&utm_campaign=mt+master+classes+2022&utm_content=standunit" style="text-decoration: underline;">Master Classes</a></p>

							

							<p class=hide-section>Start discovering now: <a target="_blank" onclick="ga('send','event','promo','click','sidebar martech conference');" href="https://martechconf.com/spring?utm_source=mt&utm_medium=textlink&utm_campaign=mtc+spring+2022&utm_content=standunit+text" style="text-decoration: underline;">Spring </a></p>

							
		<!-- <a target="_blank" href="" class="btn btn-primary mt-1" role="button" onclick=""></a> -->

		<br><br>
		<!-- SMX EVENTS -->

		<a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/?utm_source=mt&utm_medium=textlink&utm_campaign=smx+home&utm_content=standunit+text">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20270%20130'%3E%3C/svg%3E" class="img-fluid pb-3" width="270" height="130" alt="The SMX Conference logo." data-lazy-src="https://martech.org/wp-content/uploads/2019/10/smxlogo_270x130.png" /><noscript><img src="https://martech.org/wp-content/uploads/2019/10/smxlogo_270x130.png" class="img-fluid pb-3" width="270" height="130" alt="The SMX Conference logo." /></noscript>
		</a>

		

							<p class=hide-section>Start training now:: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="https://marketinglandevents.com/smx/advanced?utm_source=mt&utm_medium=textlink&utm_campaign=smx+advanced+2022&utm_content=standunit+text" style="text-decoration: underline;">SMX Advanced</a></p>

							

							<p class=hide-section>November  14-15, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/next?utm_source=ml&utm_medium=textlink&utm_campaign=smx+2022&utm_content=standunit+text" style="text-decoration: underline;">SMX Next </a></p>

							

							<p class=hide-section>March 8-9, 2022: <a target="_blank" onclick="ga('send','event','promo','click','sidebar smx');" href="http://marketinglandevents.com/smx/master-classes/?utm_source=mt&utm_medium=textlink&utm_campaign=smx+master+classes+2022&utm_content=standunit+text" style="text-decoration: underline;">Master Classes </a></p>

								</div>

	<!-- <a target="_blank" href="" class="btn btn-primary" role="button" onclick=""></a> -->

</div>

					<!-- START SIDEBAR CENTER SPACE -->
<div class="ad-space mb-4">
	<div class="ad">
		<div id='div-gpt-ad-6013980-2'>
			<!-- <script type="rocketlazyloadscript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-6013980-2'); });
			</script> -->
		</div>
	</div>
</div>
<!-- END SIDEBAR CENTER SPACE -->
		
		
<div class="sb-dmd mb-4">
	<div>
		<span>Webinars</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" target="_blank" href="https://www.bigmarker.com/third-door-media/Paid-Search-Tactics-That-Will-Give-You-Brand-Dominance-in-2023?utm_bmcr_source=dmdhome" title="Date of Webninar: 2023-01-10" onclick="gtag('send', 'event', 'promo', 'click', 'sidebar dmd webinars');">Paid Search Tactics That Will Give You Brand Dominance in 2023</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" target="_blank" href="https://www.bigmarker.com/third-door-media/Drive-Smarter-Engagement-with-Hyper-Personalization-Across-the-Customer-Lifecycle?utm_bmcr_source=dmdhome" title="Date of Webninar: 2022-12-15" onclick="gtag('send', 'event', 'promo', 'click', 'sidebar dmd webinars');">Drive Smarter Engagement with Hyper-Personalization Across the Customer Lifecycle</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" target="_blank" href="https://www.bigmarker.com/third-door-media/Putting-in-the-Work-Understanding-B2B-Audiences-on-Connected-TV?utm_bmcr_source=dmdhome" title="Date of Webninar: 2022-12-13" onclick="gtag('send', 'event', 'promo', 'click', 'sidebar dmd webinars');">Putting in the Work: Understanding B2B Audiences on Connected TV</a></p>
	</div>
	<a target="_blank" href="/webinars/" class="btn btn-primary w-100" role="button" onclick="gtag('send','event','promo','click','sidebar dmd webinars');">See more webinars</a>
</div>
		
<div class="sb-dmd mb-4">
	<div>
		<span>Intelligence reports</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_2209_DigitalEvt_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whitepapers" target="_blank" onclick="gtag('send', 'event', 'promo', 'click', 'sidebar dmd intelligence reports');">Enterprise Digital Events Platforms: A Marketer’s Guide</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_2207_MktgPerfMg_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whitepapers" target="_blank" onclick="gtag('send', 'event', 'promo', 'click', 'sidebar dmd intelligence reports');">Enterprise Marketing Performance Management Platforms: A Marketer’s Guide</a></p><p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/MIR_2106_CustmrJour_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whitepapers" target="_blank" onclick="gtag('send', 'event', 'promo', 'click', 'sidebar dmd intelligence reports');">Enterprise Customer Journey Orchestration Platforms: A Marketer’s Guide</a></p>
	</div>
	<a target="_blank" href="/intelligence-reports/" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd intelligence reports');">See more intelligence reports</a>
</div>

		
<div class="sb-dmd mb-4">
	<div>
		<span>Featured white paper</span>

		<p class="dmd-sidebar mb-2"><a rel="nofollow" href="https://downloads.digitalmarketingdepot.com/CHT_2211_FinancRpMg_landingpage_dmdhome.html?utm_source=sel&utm_medium=textlink&utm_campaign=whitepapers" target="_blank" onclick="ga('send', 'event', 'promo', 'click', 'sidebar dmd whitepaper');">The Ultimate Reputation Management Guide for Financial Services</a></p>
	</div>
	<a target="_blank" href="/white-papers/" class="btn btn-primary w-100" role="button" onClick="gtag('send','event','promo','click','sidebar dmd whitepaper');">See more white papers</a>
</div>

					<!-- START SIDEBAR LOWER SPACE -->
<div class="ad-space mb-4">
	<div class="ad">
		<div id='div-gpt-ad-6013980-3'>
			<!-- <script type="rocketlazyloadscript">
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-6013980-3'); });
			</script> -->
		</div>
	</div>
</div>
<!-- END SIDEBAR LOWER SPACE -->
		
		<div class="sb-dmd mb-4">
			<div>
				<span>Search our site</span>

				<div id="sidebar-search" class="sidebar-search-form">
					<form name="searchform" class="sidebar-form" role="search" action="/" method="get" onsubmit="return noEmptySubmissions(this)">
						<div class="row g-0">
							<div class="form-group col-8 col-md-8 col-lg-10 mb-0">
								<input type="text" class="form-control rounded-0" placeholder="Search" name="s" value="" onfocus="this.value=''" id="sli_search_2" autocomplete="off">
							</div>
							<div class="form-group col-4 col-md-4 col-lg-2 mb-0">
								<button type="submit" class="btn btn-dark px-1 rounded-0 sidebar-submit">Search</button>
							</div>
						</div>
					</form>
				</div>
			</div>
		</div>
	</div>
</aside>
			</div>
		</div>
	</div> <!-- /.row -->
</div> <!-- /.content col-12 mt-4 mb-4 mx-auto -->


				</div> <!-- /.container-fluid -->

				<footer class="site-footer">
	<div class="bg-ftr-subscribe py-2">
		<div class="container">
			<div class="row">
				<div class="col-12 col-lg-5 col-xl-4 px-md-0">
					<p class="ftr-nl-text text-md-center text-lg-left pt-lg-1 mb-2 mb-lg-0">Receive daily marketing news & analysis.</p>
				</div>
				<div class="ff-inner col-12 col-lg-7 col-xl-8 px-md-0">
					<form id="nlf" action="/lib/process/process-mkto-api.php" method="POST" novalidate="novalidate">
	<div class="row g-0">
		<div class="col-12 col-md-8">
			<div class="form-group mb-0">
				<input type="hidden" name="formid" value="12054" />
				<input type="hidden" name="programid" value="3655">
				<input type="hidden" name="mtoSignUp" value="Footer Newsletter Form" />
				<input type="hidden" name="utmMedium" value="" />
				<input type="hidden" name="utmCampaign" value="" />
				<input type="hidden" name="utmSource" value="" />
				<input type="hidden" name="utmContent" value="" />
								<input type="hidden" name="pageLink" value="https://martech.org/mops-leaders-as-scientists-embracing-the-scientific-method/" />
								<input type="hidden" name="ipAddress" value="17.241.227.12" />
				<input type="hidden" name="cookieValue" id="munchkinCookieFooter" />
				<input name="first_name" type="text" class="first_name d-none">
				<input class="footerEmail form-control rounded-0" type="email" name="email" placeholder="Enter your business email here." required>
			</div>
		</div>
		<div class="col-12 col-md-4">
			<div id="footer_nl_captcha"></div>
			<button class="btn btn-mto footerButton w-100 rounded-0" id="footer-button" type="submit" name="submit_button">Subscribe</button>
			<button id="nlf-processing" class="d-none btn btn-mto footerButton w-100 rounded-0" type="button" disabled><span class="spinner-border spinner-border-sm" role="status" aria-hidden="true"></span>&nbsp;&nbsp;&nbsp;Processing...</button>
		</div>
	</div>
</form>

<script type="rocketlazyloadscript">
	function getCookie(cname) {
		let name = cname + "=";
		let decodedCookie = decodeURIComponent(document.cookie);
		let ca = decodedCookie.split(';');
		for(let i = 0; i <ca.length; i++) {
			let c = ca[i];
			while (c.charAt(0) == ' ') {
				c = c.substring(1);
			}
			if (c.indexOf(name) == 0) {
				return c.substring(name.length, c.length);
			}
		}
		return "";
	}
	document.getElementById('munchkinCookieFooter').value = getCookie('_mkto_trk');
</script>				</div>
			</div>
		</div>
	</div>

	<div class="container">
		<div class="footer-inner row pt-3">
			<div class="col-6 col-md-3 offset-xxl-1 col-xxl-3">
				<p>Topics</p>
				<ul class="list-unstyled">
					<li><a href="/martech-topics/" onClick="dataLayer.push({'event':'footer-click','footerURL':'All Topics'});">All topics</a></li>
					<li><a href="/" onClick="dataLayer.push({'event':'footer-click','footerURL':'Home'});">Home</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-3">
				<p>Our events</p>
				<ul class="list-unstyled">
					<li><a href="/conference/" onClick="dataLayer.push({'event':'footer-click','footerURL':'MarTech'});" target="_blank">MarTech</a></li>
					<li><a href="//marketinglandevents.com/smx/" onClick="dataLayer.push({'event':'footer-click','footerURL':'SMX'});" target="_blank">Search Marketing Expo - SMX</a></li>
			</div>
			<div class="col-6 col-md-3 col-xxl-3">
				<p>About</p>
				<ul class="list-unstyled">
					<li><a href="/what-is-martech/" onClick="dataLayer.push({'event':'footer-click','footerURL':'What Is MarTech'});">What is martech</a></li>
					<li><a href="/contact/" onClick="dataLayer.push({'event':'footer-click','footerURL':'Contact'});" target="_blank">Contact</a></li>
					<li><a href="/privacy-policy/" onClick="dataLayer.push({'event':'footer-click','footerURL':'Privacy'});">Privacy</a></li>
					<li><a href="/terms/" onClick="dataLayer.push({'event':'footer-click','footerURL':'Privacy'});">Terms of use</a></li>
					<li><a href="//thirddoormedia.com/solutions/" onClick="dataLayer.push({'event':'footer-click','footerURL':'Marketing Opportunities'});" target="_blank">Marketing opportunities</a></li>
					<li><a href="/staff/" onClick="dataLayer.push({'event':'footer-click','footerURL':'Staff'});">Staff</a></li>
					<li><a href="/about-martech-org/" onClick="dataLayer.push({'event':'footer-click','footerURL':'About Us'});">About us</a></li>
				</ul>
			</div>
			<div class="col-6 col-md-3 col-xxl-2">
				<p>Follow us</p>
				<ul class="list-unstyled">
					<li><a href="//www.facebook.com/martechismarketing " rel="me" onClick="dataLayer.push({'event':'footer-click','footerURL':'Facebook'});" target="_blank"><i class="fab fa-facebook-f pe-2"></i>Facebook</a></li>
					<li><a href="//twitter.com/martechismktg" onClick="dataLayer.push({'event':'footer-click','footerURL':'Twitter'});"><i class="fab fa-twitter pe-1" target="_blank"></i>Twitter</a></li>
					<li><a href="//www.linkedin.com/company/martechismarketing/" rel="me" onClick="dataLayer.push({'event':'footer-click','footerURL':'LinkedIn'});" target="_blank"><i class="fab fa-linkedin-in pe-2"></i>LinkedIn</a></li>
					<li><a href="/newsletters/" onClick="dataLayer.push({'event':'footer-click','footerURL':'Newsletter'});" target="_blank"><i class="fas fa-envelope pe-1"></i>Newsletters</a></li>
					<li><a href="/feed/" onClick="dataLayer.push({'event':'footer-click','footerURL':'RSS'});"><i class="fas fa-rss pe-2" target="_blank"></i>RSS</a></li>
				</ul>
			</div>
		</div>
		<div class="copyright text-center mb-5">
			<p class="small" style="color: gray;">&copy; 2022 Third Door Media, Inc. All rights reserved.</p>
		</div>
	</div>
</footer>

			</main> <!-- /.main-container-wrap -->
		</div> <!-- /.page-container main-outer-container -->

		        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script type="rocketlazyloadscript">
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/fwth\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/martech.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://martech.org/wp-content/themes/tdm-editorial/js/jquery.validate.min.js?ver=1.11.1' id='jquery-validate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://martech.org/wp-content/themes/tdm-editorial/js/bootstrap/bootstrap.bundle.min.js?ver=1' id='bootstrap-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/js/custom.js?ver=1671846463' id='custom-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://martech.org/wp-content/cache/min/1/wp-content/themes/tdm-editorial/js/sharing_controls.js?ver=1671846463' id='sharing_controls-js' defer></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/martech.org\/wp-admin\/admin-ajax.php","origin_id":357298,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://martech.org/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.3' id='swp-live-search-client-js' defer></script>
<script>window.lazyLoadOptions=[{elements_selector:"[loading=lazy],img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}},use_native:1},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://martech.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>									<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
				googletag.cmd.push(function() {
					// Marquee 3200x1040
					googletag.display('div-gpt-ad-6013980-5');
															// Sidebar Top 300x250
					googletag.display('div-gpt-ad-6013980-1');
										// Sidebar Center 300x250
					googletag.display('div-gpt-ad-6013980-2');
					// Sidebar Lower 300x250
					googletag.display('div-gpt-ad-6013980-3');
										// Leaderboard 728x90
					googletag.display('div-gpt-ad-6013980-6');
										// End of Story
					googletag.display('div-gpt-ad-6013980-7');
										// Mobile 300x250
					// googletag.display('div-gpt-ad-6013980-8');

					
					googletag.pubads().refresh();
				});
			</script>
		
		
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
  setTimeout(function(){
	window.ju_num="828FA275-FF73-401E-AA39-40F5A6FAB6B1";window.asset_host='//cdn.jst.ai/';(function(i,s,o,g,r,a,m){i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script',asset_host+'vck.js','juapp');
	}, 3000);
</script>
	</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->